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Pengembangan sumber daya manusia Indonesia adalah bagian dari pembangunan nasional Indonesia. 

Pembangunan bangsa yang maju dan mandiri, mengharuskan dikembangkannya konsep pembangunan 

yang bertumpu pada manusia dan  masyarakatnya. Di era digitalisasi saat ini software merupakan suatu 

alat yang sangat penting guna mewujudkan pengembangan nasional Indonesia. Bagi seorang insinyur 

software dapat sangat membantu dalam segala proses industri terutama untuk insinyur teknik kimia. 

Sementara itu, dikalangan  insinyur masih terdapat kekurangan informasi mengenai pemanfaatan 

sofware dibidang perindustrian dan minimnya media pembelajaran mengenain hal tersebut. Kesenjangan 

ini harus diatasi dengan cara memberikan sosialisai yang lebih kepada insinyur mengenai 

pemanfaatan software pada sektor perindustrian. Metode yang dapat ditempuh antara lain melalui 

pengadaan acara pelatihan software secara langsung kepada insisnyur. Jika para insinyur sudah 

memahami kegunaan sofware yang dapat diaplikasikan disektor industri diharapkan para insinyur 

tersebut dapat memajukan pembangunan Indonesia terutamanya pada sektor industri. Selain itu 

diperlukan juga pengajar yang memiliki wawasan yang baik mengenai pengoperasian software, 

sehingga nantinya beliau dapat memberikan penjelasan yang baik dan benar mengenai perangkat 

lunak. 

Kata kunci: pelatihan, insinyur, teknik kimia, software. 
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BAB I PENDAHULUAN 
 
 

1.1 Latar Belakang 
 

Indonesia adalah salah satu negera berkembang di Asia Tenggara. Perkembangan ini 

terlihat pula dalam bidang industri. Perkembangan industri di Indonesia menyebabkan 

meningkatnya kebutuhan sumber daya manusia. Sektor industri membutuhkan sumber daya 

manusia di berbagai bidang, salah satunya adalah bidang teknik kimia. 

Di sisi lain, pengembangan sumber daya manusia Indonesia adalah bagian dari 

pembangunan nasional Indonesia. Bangsa Indonesia menghadapi tantangan untuk mengejar 

ketertinggalan dari bangsa lain yang telah maju. Pembangunan bangsa yang maju dan mandiri, 

mengharuskan dikembangkannya konsep pembangunan yang bertumpu pada manusia dan 

masyarakatnya, melihat bahwa saat ini semua sektor sudah memasuki era digitalisasi. Dengan 

demikian, kesadaran anggota masyarakat, termasuk keinginan dan kesadaran untuk 

menempuh pendidikan tinggi, sangat dibutuhkan. 

Sementara itu, dikalangan insinyur masih terdapat kesenjangan informasi mengenai 

pemanfaatan software utamanya dalam sektor perindustrian. Masih banyak isnsinyur di 

indonesia yang kurang memanfaatkan software gambar 3D dan animasi seperti aplikasi ArchiCAD dalam 

pekerjaan sehari harinya. Akibatnya, dari segi sumber daya manusia Indonesia tertinggal jauh 

dari negara neraga lain yang hampir semuanya sudah dapat memanfaatakan dengan baik 

perkembangan dunia digital saat ini. Perlu upaya yang sangat besar untuk setidaknya 

menyamain kemampuan bangsa ini dengan negara-negara lain dalam sumber daya 

manusianya. 

Kesenjangan ini harus diatasi dengan cara memberikan pengajaran secara langsung 

mengenai pemanfaatan software perancangan proses dan gambar 3D yang benar kepada 

peserta pelatihan. Salah satu metoda yang dapat dilakukan ialah dengan mengadakan online 

training mengenai software yang dimaksud. Apabila nantinya dari para peserta pelatihan 

tersebut sudah dapat memahami dengan baik dan benar mengenai pemanfaatan software 

gambar 3D dan animasi dalam dunia industri maka akan menumbuhkan rasa minat untuk 

menggunakan software tersebut dalam bekerja. 

Berdasarkan pemikiran diatas, pengusul mengajukan proposal kegiatan Pengabdian 

kepada Masyarakat berupa “Online Training Software Gambar 3D dan Animasi 

(ArchiCAD)”. Kegiatan ini direncanakan tidak hanya berbentuk pengajaran monolog secara 

online, namun disertai juga dengan tanya jawab sebagai interaksi antara trainer dengan 

peserta yang berlangsung pada tanggal 27 Juli – 31 Julis 2021. 

 

1.2 Tujuan Kegiatan 
Tujuan dari kegiatan ini adalah untuk memberikan wawasan dan pemahaman mengenai 

pemanfaatan software dalam perindustrian, serta menumbuhkan minat insinyur untuk 

menggunakan software dalam perancangan industri 

 

1.3 Manfaat Kegiatan 
Manfaat yang diharapkan dari kegiatan Pengabdian kepada Masyarakat ini adalah sebagai 

berikut: 
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1. Bagi peserta pelatihan, kegiatan ini diharapkan dapat memberikan wawasan dan 
pemahaman yang benar mengenai pemanfaatan software pada sektor industri, serta 
dapat menumbuhkan minat menggunakan sofware gambar 3D dan animasi 

2. Bagi trainer, kegiatan ini diharapkan dapat memberikan wawasan dan pemahaman 
yang benar mengenai pemanfaatan software pada sektor industri. 

3. Bagi Itenas pada umumnya, dan Program Studi Teknik Kimia Itenas pada khususnya, 
kegiatan ini diharapkan dapat menjadi salah satu sarana sebagai keikutsertaan dalam 
pembangunan nasional Indonesia. 
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BAB II SOLUSI DAN TARGET LUARAN 
 

 

 

 

2.1 Solusi 

 

Solusi yang akan ditawarkan untuk menyelesaikan permasalahan tersebut adalah 

memberikan wawasan dan pemahaman melalui pelatihan secara langsung kepada seorang 

insinyur, serta menumbuhkan minat insinyur terhadap software salah satunya dengan 

menggunakan fasilitas yang tersedia pada acara pelatihan kami. Selain itu, semoga dengan 

acara pelatihan ini, diharapkan peserta dapat mengenal dan tertarik dalam pengelolaan 

penggunaan software pada proses industri 

 

 

2.2 Target Luaran 

 
Adapun tujuan kegiatan ini memberikan wawasan dan pemahaman, serta 

menumbuhkan minat insinyur terhadap software perancangan proses dan gambar 3D. Bagi 

trainer, kegiatan ini diharapkan dapat memberikan wawasan dan pemahaman yang benar 

mengenai software gambar 3D dan animasi, serta dapat menumbuhkan minat untuk 

memanfaatkan software tersebut. Bagi trainer, kegiatan ini diharapkan dapat memberikan 

wawasan dan pemahaman yang benar tentang penggunaan sofware gambar 3D dan animasi 

sehingga dapat meningkatkan pembangunan nasional Indonesia pada sektor perindustrian. 

Bagi Itenas pada umumnya, dan Program Studi Teknik Kimia Itenas pada khususnya, kegiatan 

ini diharapkan dapat menjadi keikutsertaan institusi dalam pembangunan nasional Indonesia. 
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BAB III METODE PELAKSANAAN 

 
3.1 Persiapan 

Program pengabdian masyarakat ini merupakan PKM yang diusulkan untuk di danai 

oleh LP2M Itenas dan dilaksanakan oleh masyarakat Jurusan Teknik Kimia Itenas. 

Berdasarkan rapat jurusan, semua dosen sepakat untuk melakukan PKM ini mulai 27 Juli 

2021. Kegiatan yang selenggarakan adalah  Online Training Software Gambar 3D dan 

Animasi (ArchiCAD) 

 

3.2 Pelaksanaan 
Rangkaian kegiatan PKM Online Training Software Gambar 3D dan Animasi 

(ArchiCAD). Materi akan disampaikan langsung oleh trainer pada saat pelaksanaan, disajikan 

pada Tabel 3.1. Asisten yang akan membantu adalah mahasiswa aktif Teknik Kimia Itenas 

angkatan 2019. 

 

Tabel 3.1 Trainer dan asisten mahasiswa  
 

No Nama Personil Tugas Personil 

1 Salafudin, S.T., M.Sc. Trainer 

2 Erwin Yuniar Rahardian, S.T., M.T. Trainer 

3 Dyah Setyo Pertiwi, S.T., M.T, Ph.D Penyusun Materi 

4 Jono Suhartono, S.T., M.T, Ph.D Penyusun Materi 

5 Riny Yolandha Parapat, S.T., M.T., M. Eng., dr.rer.nat Penyusun Materi 

6 Naufal Panitia Mahasiswa 

7 Ricky Panitia Mahasiswa 

8 Geraldi Panitia Mahasiswa 

 

PKM yang dilakukan bertujuan untuk mengenalkan kegunaan software perancangan 

proses dan gambar 3D seperti SketchUp pada seorang insinyur untuk meningkatkan 

pembangunan nasional utamanya pada sektor perindustrian. Peserta pelatihan (insinyur) 

diharapkan menjadi tertarik dan mampu mengaplikasikan software yang dimaksud dalam 

pekerjaannya. 

 

Pelaksanaan kegiatan ini diusulkan untuk dilakukan pada tanggal 27 Juli – 31 Juli 

2021  di Zoom Program Studi Teknik Kimia Itenas. Acara ini akan dipimpin oleh dosen dan 

akan disupport oleh segenap civitas akademika di Program Studi Teknik Kimia Itenas. Jadwal 

kegiatan yang dilakukan setiap pertemuan pelatihan disajikan pada Tabel 3.2. 

 

Tabel 3.2 Jadwal Kegiatan Pelatihan Software ArchiCAD 

 
No 

 
Acara 

Penanggung 
Jawab 

Durasi 
(menit) 

27 Juli 2021 

1 Materi I: Setup ArchiCAD Trainer 100 

2 Coffee Break Panitia 10 

3 Materi II: Setup ArchiCAD Trainer 100 

4 ISHOMA Panitia 60 

5 Materi III: Pengenalan Desktop ArchiCAD Trainer 100 
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6 Coffee Break Panitia 15 

7 Materi IV: Pemodelan Bentuk Dasar 3D Trainer 100 

28 Juli 2021 

1 Materi V: Pemodelan Bentuk Dasar 3D Trainer 100 

2 Coffee Break Panitia 10 

3 Materi VI: Pemodelan Bentuk Dasar 3D Trainer 100 

4 ISHOMA Panitia 60 

5 Materi VII: Pemodelan Bentuk Dasar 3D Trainer 100 

6 Coffee Break Panitia 15 

7 Materi VIII: Pemodelan Bentuk Dasar 3D Trainer 100 

29 Juli 2021 

1 Materi IX: Proyek Model Trainer 100 

2 Coffee Break Panitia 10 

3 Materi X: Proyek Model Trainer 100 

4 ISHOMA Panitia 60 

5 Materi XI: Proyek Model Trainer 100 

6 Coffee Break Panitia 15 

7 Materi XII: Proyek Model Trainer 100 

30 Juli 2021 

1 Materi XIII: Komunikasi Visual – 
 Publishing BIM 

Trainer 100 

2 Coffee Break Panitia 10 

3 Materi XIV: Komunikasi Visual BIM – 
Export to BIMx 

Trainer 100 

4 ISHOMA Panitia 60 

5 Materi XV: Komunikasi Visual BIM – 
Export to BIMx 

Trainer 100 

6 Coffee Break Panitia 15 

7 Materi XVI: Persiapan Instalasi Network Trainer 100 

31 Juli 2021 

1 Materi XVII: Komunikasi Visual BIM – 
Export to BIMx 

Trainer 100 

2 Coffee Break Panitia 10 

3 Materi XVIII: Komunikasi Visual BIM – 
Export to BIMx 

Trainer 100 
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3.3 Anggaran Kegiatan 

 
Tabel 3.3 Rencana Anggaran Pelaksanaan 

 

No Keterangan Pemasukan (Rp) Pengeluaran (Rp) 

1 Dana PKM Jurusan Teknik Kimia 6.000.000,-  

2 Honor Pembicara Internal (2 x Rp.300.000,-)  600.000 

3 Honor Moderator (1x Rp.200.000,-)  200.000 

4 Hadiah ovo/voucher elektrik  200.000 

5 Promosi Instagram  140.000 

 Total 6.000.000,- 1.140.000,- 

 Sisa Dana RKAT PKM Prodi 4.860.000 
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BAB IV KELAYAKAN PERGURUAN TINGGI 

 

 
Program Studi Teknik Kimia Itenas mempunyai kelayakan yang tinggi dalam kegiatan 

PKM Online Training Software Perancangan Proses dan Gambar 3D (ArchiCAD) untuk 

masyarakat khususnya fasilitas kesehatan baik dilihat dari Sumber Daya Manusia maupun 

infrastruktur fisik yang ada. 

 

 
Sumber Daya Manusia Program Studi Teknik Kimia Institut Teknologi Nasional 

Bandung yang dapat mendukung program pengabdian masyarakat ini yaitu; 

- Tiga orang mempunyai pengalaman sebagai trainer profesional dan ahli dalam 

bidang proses 

(Salafudin, S.T., M.Sc, Yuono, S.T., M.T dan Ronny Kurniawan, S.T., M.T.) 

- Dua orang mempunyai pengalaman sebagai perancang teknik komputasi 

matematika (Dicky Dermawan, S.T., M.T dan Vibianti Dwi Pratiwi, S.T., M.T) 

- Empat orang mempunyai pengalaman dalam bidang membran organik dan 

anorganik (Jono Suhartono, S.T., M.T., Ph.D, Puriyanti Yusika, S.T., M.T., Ida 

Wati, S.Si., M.Si dan Rini Budiwati, Dra., M.Si) 

- Dua Orang mempunya pengalaman dalam bidang katalis dan nanopartikel 

(Ir. Maya Ramadianti Musadi, M.T., Ph.D dan Riny Yollanda P, dr.rer.nat) 

- Dua Orang mempunyai pengalaman dalam bidang bioenergi dan mikrobiologi 

( Choerudin, S.T., M.T dan Dyah Setyo Pertiwi, S.T., M.T., Ph.D) 

 

Dari segi infrasturktur yang menunjang: 

- Ruang pertemuan dengan pendingin udara 

- Laboratorium yang memadai 

- Komputer yang memadai 
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BAB V PENUTUP 

 

 
Program Pengabdian kepada Masyarakat ini merupakan kegiatan yang penting, 

terutama bagi staf dosen dan mahasiswa Program Studi Teknik Kimia Itenas, maupun bagi 

Fakultas Teknologi Industri dan Institut Teknologi Nasional Bandung pada umumnya sebagai 

keikutsertaan dalam pembangunan nasional Indonesia. Oleh karena itu, dukungan moril demi 

kelancaran dan kesuksesan kegiatan ini sangat diharapkan. 



 

 

LAMPIRAN 
 
 

 

 
 

 

 

  





 

 

 

 

No  :  001/2/RNG/SP/VII/2021                                                      Bandung, 12 Juli 2021 

Hal  : Permohonan Tenaga Ahli Sebagai  Trainer 

 

Kepada Yth. 

 

Bapak Ronny Kurniawan, S.T., M.T. 

 

Ketua Program Studi Teknik Kimia Itenas Bandung 

 

Jl. PH.H. Mustofa No.23, Neglasari, Kec. Cibeunying Kaler 

 

Kota Bandung  

 

Jawa Barat 40124 

 

Dengan hormat, 

 
Bersama surat ini kami sampaikan bahwa kami mendapatkan permintaan 

mengadakan training software Teknik Kimia dari lembaga Bioteknologi BPPT Serpong. 

Mohon kiranya Bapak dapat menawarkan kepada para dosen Teknik Kimia Itenas 

Bandung yang berkompeten untuk bekerjasama dengan kami menjadi trainer pada 

training online tersebut. Adapun software yang dimaksud yaitu software Archicad. 

Demikian surat permmohonan dari kami, atas perhatian dan kerjasamanya kami 

ucapkan terima kasih. 

 

  Hormat Kami,  

   Komite RnG Organizer 

  

 

         

     

 

 

 

  

RnG ORGANIZER 
EVENT ORGANIZER 

Jl. Cigadung Raya Timur Sekemirung Kaler No.15 – Bandung 40191  

Telp 0857-1126-8166, email: rngorganizer@gmail.com 

 
 

 

 

Ricky Rexon 

NRP. 142019050 
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BAB 3 
Persiapan  

Sebelum Membuat Desain      
 
 
 

 

 

 

3.1 Menggunakan Palettes       
Perangkat gambar pada ArchiCAD (Palettes) pada prinsipnya dikla-
sifikasikan menjadi empat jenis utama; yaitu ToolBox, Info Box, 
Coordinate Box, dan Control Box. Pallette-palette tersebut dikelom-
pokkan berdasarkan jenis dan fungsinya masing-masing agar bisa 
mempermudah pemakai proses penggambaran dan pengeditan.  

Secara default letak palette utama berada pada posisi tertentu, tetapi 
Anda bisa memindahnya ke tempat lain sesuai dengan tuntutan 
keperluan desain yang sedang Anda kerjakan atau mematikan 
(menyembunyikan) untuk sementara.  

Metode untuk menampilkan Palettes:   

a. Pilih menu Window > Palettes. 

b. Pilihan pallete.  

c. Jika dalam proses penggambaran palette-palette tersebut hilang 
karena Anda melakukan klik tidak sengaja pada bagian Close, 
pilih menu Window > Palettes > Show Main Palettes Only 
hingga palette-palette tersebut muncul seperti pada waktu Anda 
membuka ArchiCAD pertama kali.     

Vibianti
Textbox
TIM PENYUSUN:
SALAFUDIN, ERWIN YUNIAR, JONO SUHARTONO,RINY YOLLANDA, DYAH SETYO PERTIWI
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Gambar 3.1 Proses untuk menampilkan palette    

 
Gambar 3.2 Empat palette utama ArchiCAD 

Vibianti
Textbox
TIM PENYUSUN:
SALAFUDIN, ERWIN YUNIAR, JONO SUHARTONO,RINY YOLLANDA, DYAH SETYO PERTIWI



47 

Selain keempat palettes tersebut pada ArchiCAD juga dilengkapi 
dengan palettes lainnya untuk menunjang kinerja ArchiCAD dalam 
penggambaran dan publikasi desain; yaitu Navigator, Navigator 
Preview, Pet Palette, dan Organizer.  

Untuk membantu dalam penggambaran 3D antara lain terdapat 3D 
Visualization dan Classic 3D Navigation. Untuk menampilkan 
palette tersebut bisa dilakukan dengan cara pilih menu Window > 
Toolbars > pilihan palette seperti terlihat pada Gambar 3.3.    

 
Gambar 3.3 Proses memilih palette untuk penggambaran 3D  

 
Gambar 3.4 Jenis palette untuk visualisasi 3D 

3.1.1 ToolBox  
Secara default ToolBox pada ArchiCAD terletak di sebelah kiri area 
gambar. Meski demikian, untuk tujuan tertentu dalam penggambaran, 
Anda bisa mengubah letaknya sesuai dengan keinginan. Oleh karena 
itu, ToolBox juga disebut sebagai ToolBox fly out.  

Vibianti
Textbox
TIM PENYUSUN:
SALAFUDIN, ERWIN YUNIAR, JONO SUHARTONO,RINY YOLLANDA, DYAH SETYO PERTIWI
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Perangkat ToolBox berfungsi untuk melakukan penggambaran 2D 
maupun 3D serta untuk melakukan seleksi terhadap objek. Bentuk 
ToolBox bisa diubah tampilannya, maksudnya isi ToolBox bisa 
ditampilkan semua atau sebagian disembunyikan karena ToolBox 
pada ArchiCAD sudah dilengkapi dengan scrollbar yang terletak di 
bagian kanan panel ToolBox tersebut. Fungsi scrollbar sangat mem-
bantu dalam penggambaran karena kita bisa menampilkan informasi-
informasi yang masih tersembunyi pada panel ToolBox.   

 
Gambar 3.5 Panel ToolBox  

3.1.2 Info Box 
Perangkat Info Box merupakan perangkat bantu gambar dari Tool 
Box. Info Box berfungsi untuk menampilkan elemen-elemen peng-
gambaran yang sedang terpilih pada ToolBox maupun untuk memilih 
metode konstruksi (penggambaran), pengubahan metode geometri, 
umpan balik secara langsung pada tampak dan informasi layer 
elemen konstruksi, maupun untuk mengatur dan memodifikasi para-
meter objek secara langsung melalui bidang 2D dan 3D.   

Panel Info Box ArchiCAD juga dilengkapi Floor Plan and Section 
Attributes untuk membantu pengeditan atribut parameter lebih kom-
pleks langsung melalui kotak dialog Info Box. Oleh karena itu, jika 
Anda ingin melakukan pengeditan terhadap parameter 2D suatu 
objek, Anda tidak perlu membuka kotak dialog dari masing-masing 
jenis Tool yang bersangkutan.      

Vibianti
Textbox
TIM PENYUSUN:
SALAFUDIN, ERWIN YUNIAR, JONO SUHARTONO,RINY YOLLANDA, DYAH SETYO PERTIWI
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Gambar 3.6 Panel Info Box dengan fasilitas pelengkap                         

Floor Plan and Section Attributes  

3.1.3 Coordinate Box  
Coordinate Box merupakan palette yang berisi perangkat-perangkat, 
seperti User origin, Set Skewed Grid, Switch Orthogonal/Skewed 
Grid, Grid Snap, maupun Gravity (gravitasi). Untuk membantu dalam 
penggambaran desain secara numerik, Coordinate Box juga di-
lengkapi dengan fasilitas Absolute/Relative, di mana melalui fasilitas 
tersebut akan diberikan informasi yang akurat terhadap posisi kursor 
dalam sistem koordinat Kartesius (Cartesian) maupun koordinat 
Polar.  

Bentuk Coordinate Box pada ArchiCAD bisa ditampilkan dalam 
bentuk Compact Coordinate Box atau Extended Coordinate Box, 
di mana bentuk tersebut bisa ditampilkan secara horizontal maupun 
vertikal.  

Metode untuk mengubah bentuk Coordinate Box:   

a. Klik kanan salah satu bagian Coordinate Box. 

b. Setelah keluar short cut > pilih Compact Coordinate Box atau 
Extended Coordinate Box.  

c. Coordinate Box bisa Anda pindahkan secara bebas ke bagian 
area gambar manapun.    

Vibianti
Textbox
TIM PENYUSUN:
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Gambar 3.7 Short cut untuk memilih bentuk Coordinate Box   

 
Gambar 3.8 Bentuk Extended Coordinate Box 

3.1.4 Control Box  
Control Box adalah kotak pengontrol yang berfungsi untuk mela-
kukan penggambaran bentuk-bentuk tertentu yang lebih kompleks 
yang diperlukan oleh perangkat bantu gambar yang lain. Control Box 
juga berfungsi untuk membantu mempercepat penggambaran karena 
pada perangkat tersebut dilengkapi dengan Guide Lines On/Off, 
Guide Line Options, Create Guide Line Segment, Relative 
Construction Methods, Cursor Snap Variants, Enable/Suspend 
Groups, Magic Wand, Special Snap Points, maupun Snap Points 
Menu.  

Guide Line Options merupakan fasilitas baru pada Control Box 
yang berfungsi untuk menampilkan garis bantu sumbu pada proses  
penggambaran suatu objek.  

Metode untuk mengubah bentuk Coordinate Box:   

a. Pilih Guide Line Settings pada short cut. 

b. Setelah keluar kotak dialog Work Environment > lakukan peng-
aturan.     

Vibianti
Textbox
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Gambar 3.9 Varian menu baru Guide Line Options 

 
Gambar 3.10 Varian menu Relative Construction Methods   

Menggunakan varian perangkat menu Relative Construction 
Methods bisa Anda buat objek tegak lurus, objek parallel, objek 
sejajar, serta untuk membuat objek di antara dua objek, misalnya 
objek di antara dua dinding.  

Control Box juga mempunyai fasilitas Snap Points Menu. Bagian 
tersebut terdiri atas Half, Divisions, Percent, Distance, di mana 
fungsinya untuk membantu melakukan pembagian objek. Fungsi 
fasilitas Snap Points Menu secara spesifik adalah: 

 Half berfungsi untuk membagi objek menjadi dua bagian yang  
sama panjangnya.  

 Divisions berfungsi untuk membagi objek menjadi beberapa 
divisi, di mana bagian tersebut minimal 3 divisi.  

 Percent berfungsi untuk membagi objek dengan cara persentasi.  

 Distance berfungsi untuk membagi objek dengan cara menen-
tukan jarak (distance) pembagian. 

 
Gambar 3.11 Bentuk Extended Control Box   

Vibianti
Textbox
TIM PENYUSUN:
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Untuk menyesuaikan tempat yang tersedia dalam penggambaran, 
Control Box bisa diubah bentuknya menjadi horizontal maupun 
vertikal dengan bentuk Compact Control Box atau Extended 
Control Box.     

3.1.5 Pet Palette 
Pet Palette merupakan perangkat bantu penggambaran yang ber-
fungsi untuk membantu melakukan pengeditan objek 2D atau elemen 
konstruksi. Pada dasarnya Pet Palette merupakan perangkat yang 
berbentuk seperti short cut yang akan muncul pada saat Anda 
menyorot suatu objek 2D atau elemen konstruksi dengan tool elemen 
yang sama. Pada saat yang bersamaan tersebut akan keluar Info 
Tag dan Pet Palette pada area gambar.  

Fungsi Pet Palette secara spesifik antara lain:  

 Untuk melakukan pengeditan elemen konstruksi. Jenis fasilitas 
pengeditan yang terdapat pada Pet Palette, antara lain Drag, 
Rotate, Mirror, Elevate, Multiply, dan Stretch.  

 Untuk memodifikasi objek 2D, seperti garis (Line), lingkaran 
(Circle), kotak (Rectangle), Polyline, dan lain-lain.          

Metode penggunaan Pet Palette:   

a. Pastikan Anda sudah membuat objek pada bidang Floor Plan, 
misalnya sebuah tembok (dinding).   

b. Seleksi dinding menggunakan Arrow Tool  pada 
ToolBox. 

c. Klik Wall Tool  pada ToolBox.  

d. Klik lagi pada salah satu bagian objek dinding hingga keluar Pet 
Palette.  

e. Setelah keluar Pet Palette pilih jenis perintah pengeditan yang 
Anda kehendaki; yaitu Move, Rotate, Mirror, Elevate, Multiply, 
atau Stretch.  

Vibianti
Textbox
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Gambar 3.12 Pet Palette dengan pilihan perintah Stretch 

Beberapa contoh varian bentuk tool dan isi Pet Palette berdasarkan 
jenis objek atau elemen konstruksi, maupun letak titik pemilihan objek 
atau elemen konstruksi, bisa Anda lihat pada gambar seperti berikut.       

          
Gambar 3.13 Pet Palette untuk pengeditan garis  

      
Gambar 3.14 Pet Palette untuk pengeditan dinding  

          
Gambar 3.15 Pet Palette untuk pengeditan lingkaran   

Vibianti
Textbox
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3.1.6 Navigator  
Navigator merupakan perangkat pendukung dalam pembuatan 
desain. Navigator tampil secara terpisah dengan perangkat palette 
yang lain, di mana default-nya terletak di sebelah kanan area kerja 
ArchiCAD. Perangkat Navigator beberapa mode, yaitu Project 
Chooser, Project Map, View Map, Layout Book, dan Publisher 
Sets. Berbagai jenis mode tersebut bisa digunakan untuk membantu 
mempermudah arsitek atau desainer dalam mengelola (memana-
jeman) desain yang sedang dikerjakan, misalnya untuk mengubah 
skala gambar 2D dan 3D, mengganti tampilan gambar pada area 
kerja ArchiCAD secara cepat seperti gambar tampak, potongan, 
gambar detail, gambar 3D (isometri dan perspektif) maupun untuk 
berpindah tingkat antarlantai (stories), untuk melakukan setting 
pandangan visual 3D (Parallel Projection Settings dan Perspective 
Settings), dan lain-lain.  

 
Gambar 3.16 Palette Navigator    

 Project Chooser 

Merupakan tombol yang bisa digunakan dalam mengakses 
pilihan-pilihan untuk manajemen proyek dengan Navigator 
atau Organizer. Pada bagian paling atas dari Project 
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Chooser tersebut akan menampilkan nama proyek yang 
sedang Anda kerjakan menggunakan ArchiCAD (proyek yang 
sedang Anda akses).  

 
Gambar 3.17 Bagian Project Chooser     

 Project Map 

Merupakan perangkat yang menyediakan sebuah bentuk 
pohon struktur komponen-komponen dari pemodelan ba-
ngunan yang sedang Anda kerjakan. Pada tampilan jendela 
Project Map akan ditampilkan bagian-bagian dari proyek 
Anda, di mana Anda langsung bisa melihatnya dengan 
melakukan klik ganda pada bagian gambar yang Anda lihat.  

 
Gambar 3.18 Navigator dengan mode Project Map 

Bagian-bagian bangunan yang bisa Anda lihat adalah denah, 
tampak/potongan, detail gambar, pandangan 3D (perspektif 
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dan isometri), elemen schedule, indek proyek, list serta info. 
Pada Project Map juga tersedia tombol Settings untuk mela-
kukan pengaturan lebih lanjut terhadap jenis gambar yang 
sedang Anda tampilkan. Di bagian bawah jendela Project 
Map terdapat tombol New Viewpoint dan Delete.   

 View Map 

View Map merupakan jenis mode yang berfungsi untuk 
mengatur urutan gambar proyek (termasuk struktur) dengan 
setting tertentu sesuai keinginan kita. Mengurutkan susunan 
gambar proyek sangat penting untuk keperluan pengeditan, 
pencetakan, maupun pembuatan soft drawing jika diperlukan 
dalam sepanjang pelaksanaan proyek.    

 
Gambar 3.19 Navigator dengan mode View Map  

Untuk membantu mengatur urutan dan pengelompokan gam-
bar, pada bagian display window tersebut dilengkapi dengan 
beberapa tombol; yaitu View Settings, Save current view, 
New Folder, Clone a Folder, dan Delete.         
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 Layout Book 

Layout Book merupakan salah satu jenis mode yang berisi 
layout-layout yang sudah didefinisikan sebelumnya untuk 
seluruh proyek arsitektur. Selain itu, berisi juga file gambar-
gambar yang berasal dari ArchiCAD maupun dari sumber file 
yang lain.  

Jenis mode Layout Book akan menempatkan gambar dalam 
suatu layout, di mana Anda dapat memilih dua jenis tampilan 
format layout; yaitu Tree by Subset atau Tree by Master.  

 
Gambar 3.20 Navigator dengan mode Layout Book 

Perangkat Layout Book merupakan terobosan baru Archi-
CAD untuk mengintegrasi layout pada ArchiCAD dengan 
PlotMaker. Pada prinsipnya layout berfungsi sebagai arsip 
dokumen gambar, di mana di dalamnya terdiri atas gambar 
2D dan 3D yang bisa di-setting serta bisa dilengkapi dengan 
kop untuk kemudian bisa dicetak.       

Untuk membuat layout atau memasukkan jenis gambar ke 
dalam jendela Layout Book bisa Anda gunakan perangkat 
(palette) Organizer, di mana kotak dialog Organizer – 
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Layout Editor bisa Anda panggil dengan cara pilih Window > 
Palettes > Organizer. Sedangkan untuk membuat layout 
gambar bisa dilakukan dengan drag nama gambar dari jen-
dela sebelah kiri (jendela mode Project Map ke sebelah 
kanan (jendela mode Layout Book).  

 
Gambar 3.21 Kotak dialog Organizer – Layout Editor   

  

Gambar 3.22 Contoh aplikasi mode Layout Book                                     
untuk membuat layout    
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 Publisher Sets  

Publisher Sets merupakan jenis mode terakhir yang ber-
fungsi untuk melakukan publishing desain proyek yang sudah 
Anda buat. Kemudian Anda juga bisa menset format dan 
metode publishing.  

 
Gambar 3.23 Kotak dialog Organizer – Publisher     

 
Gambar 3.24 Kotak dialog Navigator dengan mode Publisher Sets 
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Selain menggunakan tombol mode Publisher Sets pada palette 
Navigator, Anda juga bisa mengaksesnya dengan cara yang lain, 
yaitu pilih menu Document > Publisher > Publish hingga kotak 
dialog Organizer – Publisher. Cara tersebut merupakan metode 
yang sangat praktis untuk melakukan publishing file ArchiCAD agar 
bisa dibuka dengan AutoCAD (untuk kerja by team).          

3.1.7 Navigator Preview  
Navigator Preview merupakan perangkat bantu pengolahan desain 
untuk berpindah dari area yang satu ke area yang lain serta mem-
perbesar gambar dengan mengatur jauh dekatnya pandangan 
gambar terhadap pengamat. Navigator Preview bisa Anda panggil 
dengan cara pilih menu Window > Palettes > Navigator Preview.  

Secara default Navigator Preview pada saat Anda panggil terletak di 
sebelah kanan area kerja ArchiCAD, namun untuk keperluan tertentu 
bisa Anda pindahkan ke manapun sesuai dengan keinginan Anda.     

 
Gambar 3.25 Navigator Preview     

3.2 Persiapan Sebelum Mendesain  
Hal yang perlu Anda lakukan sebelum menggambar dengan Archi-
CAD adalah melakukan pengaturan (Setting Project Preferences) 
terlebih dahulu terhadap beberapa perangkat yang akan mendukung 
proses penggambaran dan kinerja ArchiCAD tersebut.  

Setting penggambaran (Setting Project Preferences) merupakan 
upaya untuk membuat konfigurasi yang spesifik terhadap desain yang 
sedang Anda kerjakan agar hasil penggambaran bisa presisi dan 
akurat, fleksibel dalam pengaturan skala penggambaran dan pen-
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cetakan, mempermudah pengaturan parameter objek maupun elemen 
konstruksi, membantu mempermudah melakukan pengukuran ter-
hadap objek dan elemen konstruksi, serta mempermudah kompati-
bilitas pengaturan skala gambar jika akan dilakukan publikasi desain 
untuk bekerja by team (teamwork). Setting yang sudah Anda buat 
secara otomatis akan tersimpan bersama hasil kerja Anda.    

3.2.1 Setting Working Units & Levels  
Setting Working Units & Levels meliputi pengaturan satuan panjang 
pada Working Units (area kerja) dan Decimals, Dimensions dan 
Decimals, serta pengaturan Grid dan Snap maupun penentuan skala 
gambar. 

Metode setting Working Units & Levels:   

a. Pilih menu Options > Project Preferences > Working Units & 
Levels.  

 
Gambar 3.26 Proses setting Working Units & Levels                                 

b. Setelah muncul kotak dialog Project Preferences > lakukan 
pengaturan seperti berikut.   

 Pada Model Unit dan Layout Unit > pilih satuan panjang 
meter. 

 Pada masing-masing Decimals > isikan angka 2. 

 Pada Angle Unit > pilih decimal degrees. 

 Pada Decimals > pilih angka 2.  
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 Pada Angle & Text Size Decimals in Dialog Boxes > pilih 
angka 2.  

c. Akhiri dengan klik OK.  

3.2.2 Setting Dimensions  
Setting Dimensions meliputi pengaturan terhadap enam tipe 
Dimensions (Linear, Radial, Level and Elevation Dimensions, 
Window/Door Dimensions, Sill Height Dimensions, dan Area 
Calculations) beserta Decimals-nya dan satu tipe pengukuran sudut 
(Angular) beserta satuannya decimal degrees.  

Untuk parameter semua tipe pengukuran panjang pilihlah satuan 
panjang meter dengan Decimals 2, kemudian untuk Angular 
Dimensions pilih satuan (Unit) decimal degrees dengan Decimals 2.     

 
Gambar 3.27 Parameter pengaturan tipe Dimensions    

Metode setting Dimensions:   

a. Pilih menu Options > Project Preferences > Dimensions > 
kotak dialog Project Preferences.   

b. Pilih jenis pengaturan Dimensions pada pojok kiri atas.  

c. Klik tipe dimensi (Dimensipon tool type) Linear Dimensions.   

d. Pada bagian Unit pilih meter.    

e. Pada bagian Decimals pilih angka 2.   

 
Gambar 3.28 Setting Linear Dimensions   
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f. Klik tipe dimensi Angular Dimensions. 

g. Pada bagian Unit pilih decimal degrees. 

h. Pada bagian Decimals pilih angka 2.  

 
Gambar 3.29 Setting Angular Dimensions 

i. Setting untuk tipe dimensi Radial Dimensions, Level 
Dimensions dan Elevation Dimensions, pada Unit pilih meter 
dan pada Decimals pilihlah 2.  

 
Gambar 3.30 Setting tiga tipe dimensi  

j. Setting untuk tipe dimensi Window/Door Dimensions dan Sill 
Height Dimensions, pada Unit pilih meter dan pada Decimals 
pilih 2.  

 
Gambar 3.31 Setting Window/Door dan Sill Height   

k. Setting untuk tipe dimensi Area Calculations, pada Unit pilih 
meter dan pada Decimals pilih 2.  
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Gambar 3.32 Setting Area Calculations  

3.2.3 Settings Grids & Background  
Setting Grids & Background sangat perlu Anda lakukan karena Grid 
merupakan satuan terkecil unit penggambaran dan Snap merupakan 
alat untuk menghentikan kursor pada setiap satuan tertentu. Fasilitas 
Grid dan Snap juga akan mempermudah menentukan suatu titik 
tertentu secara presisi.  

Metode setting Grids dan Snap:   

a. Pilih menu View > Grid Options > Grids & Background.   

 
Gambar 3.33 Proses memanggil kotak dialog Grids & Background    

b. Lakukan pengaturan pada kotak dialog Grids & Background 
seperti terlihat pada Gambar 3.34. 
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c. Akhiri pengaturan dengan klik OK.  

 
Gambar 3.34 Kotak dialog Grids & Background   

3.2.4 Setting Skala Gambar  
Secara default skala penggambaran pada ArchiCAD adalah 1:100. 
Namun demikian, Anda bisa mengubahnya sesuai dengan keperluan 
tergantung jenis gambar yang akan dibuat.     

Metode setting skala:   

a. Pilih menu Document > Floor Plan Scale hingga keluar kotak 
dialog Scale (Floor Plan).   

b. Atau klik langsung tombol  pada bagian bawah area 
gambar hingga keluar kotak dialog Scale (Floor Plan).   

 
Gambar 3.35 Kotak dialog Scale (Floor Plan) 

c. Pilih skala yang diinginkan atau langsung klik OK jika Anda setuju 
dengan skala penggambaran 1:100.   
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3.3 Menggunakan Setting Penggambaran   
Sebelumnya   

Selain bisa melakukan pengaturan terlebih dahulu terhadap beberapa 
parameter seperti yang sudah dibahas sebelumnya, Anda juga bisa 
menggunakan setting pengaturan penggambaran yang sudah Anda 
buat sebelumnya (seperti di atas) untuk penggambaran desain 
berikutnya dengan file yang berbeda.  

Metode aplikasi setting penggambaran sebelumnya:    

a. Pastikan sudah tersimpan file gambar proyek sebelumnya.   

b. Tutup file (lembar kerja) yang sudah tersimpan tersebut dengan 
pilih File > Close atau tekan bersamaan Ctrl+W.     

c. Pilih File > New atau tekan bersamaan Ctrl+N > muncul kotak 
dialog New Project.   

 
Gambar 3.36 Membuka lembar kerja baru dengan memilih New    

d. Pada kotak dialog New Project > pilih Use Latest Project 
Settings.  

 
Gambar 3.37 Kotak dialog New Project     
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e. Klik tombol New hingga keluar lembar kerja baru dengan setting 
penggambaran sebelumnya (yang terakhir Anda gunakan).  

f. Ulangi hal yang sama jika Anda akan menggunakan setting 
tersebut untuk penggambaran file yang berbeda berikutnya.  

3.4 Aplikasi-Aplikasi Bantu Penggambaran   
3.4.1 Metode Seleksi Objek  
Untuk memilih objek dalam proses pengeditan bisa Anda lakukan 
menggunakan Arrow Tool  yang terdapat pada ToolBox. 
Varian-varian aplikasi yang bisa Anda pilih untuk membantu dalam 
proses penggambaran dan pengeditan bisa Anda temukan pada Info 
Box.  

 

 
Gambar 3.38 Varian perangkat seleksi objek      

Adapun cara untuk memilih objek sebenarnya ada beberapa variasi, 
yaitu dengan cara klik langsung (menunjuk objek) maupun menjaring 
(memilih semua bagian objek). Bagian-bagian perangkat seleksi objek 
yang terdapat pada Info Box sebagai berikut.  

             
Gambar 3.39 Varian Selection dan Geometry Methods      

Keterangan bagian Selection Methods:  

 Partial Elements : untuk melakukan seleksi objek dengan cara 
memilihnya sebagian saja.     

 Entire Elements : untuk melakukan seleksi objek dengan cara 
menjaring seluruh bagian objek.       

Selection Methods 

Geometry Methods

Quick Selection 
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Keterangan bagian Geometry Methods:   

 Polygonal : untuk melakukan seleksi objek dengan cara   
membuat batas seleksi berbentuk polygonal.  

 Rectangle : untuk melakukan seleksi objek dengan cara   
membuat batas seleksi berbentuk kotak.  

 Rotated Rectangle: untuk melakukan seleksi objek dengan cara   
membuat batas seleksi berbentuk kotak de-
ngan sudut kemiringan tertentu.    

 
 

Keterangan bagian Quick Selection:   

 Quick Selection: untuk memilih objek secara cepat dengan 
mengklik pada salah satu bagian objek.     

3.4.2 Mengatur Tampilan Layar  
Dalam sepanjang proses penggambaran maupun pengeditan desain 
sangat diperlukan perangkat bantu (tool) untuk mengatur tampilan. 
Beberapa perangkat tersebut bisa Anda temukan pada bagian pojok 
kiri bawah area gambar. Perangkat tersebut dikelompokkan menjadi 
beberapa jenis tool, yaitu tool untuk mengatur skala, untuk mengatur 
besar kecilnya objek (zoom), serta navigasi.        

 
Gambar 3.40 Bagian pengatur tampilan gambar       

Keterangan:   

 : untuk mengaktifkan atau menonaktifkan jendela        
Navigator.  

 : untuk mengaktifkan atau menonaktifkan jendela      
Navigator Preview.   

 : untuk mengaktifkan atau menonaktifkan jendela      
Quick Options.   

 : untuk menampilkan kotak dialog Scale (Floor Plan).  

 : untuk melakukan zoom pada gambar secara cepat.  
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 : Scroll-Zoom, untuk memperbesar atau memperkecil 
gambar dengan cara klik pada area gambar kemudian 
gerakkan mouse dan akhiri dengan klik lagi.   

    : Increase Zoom, untuk memperbesar gambar dengan 
cara membuat kotak batas perbesaran. 

    : Reduce Zoom, untuk memperbesar gambar dengan 
cara membuat kotak batas perbesaran.    

    : Pan, untuk menggeser area gambar yang terseleksi.  

    : Fit in Window, untuk menampilkan semua bagian 
gambar secara keseluruhan.  

    : To Previous Zoom, untuk mengembalikan pada tam-
pilan sebelumnya.  

    : To Previous Zoom, untuk mengembalikan pada tam-
pilan sesudahnya.  

 
Gambar 3.41 Alternatif lain pilihan menu zoom 

 
Selain berbagai pilihan perangkat zoom seperti yang sudah dibahas 
di atas, Anda juga bisa menggunakan beberapa pilihan zoom melalui 
menu View > Zoom > pilihan zoom.        
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3.4.3 Menggunakan Grid Snap 
Untuk membantu menangkap titik dalam penggambaran maupun 
pengeditan, bisa Anda gunakan perangkat bantu Grid Snap. Grid 
Snap berfungsi untuk menghentikan kursor setiap satu satuan (jarak) 
tertentu. Jika Anda mengaktifkan Grid Snap, kursor akan berhenti di 
setiap perpotongan garis grid. Namun, jika Grid Snap Anda matikan, 
kursor akan bergerak bebas.   

Metode setting Grid Snap:   

a. Pastikan Anda sudah melakukan pengaturan jarak Snap melalui 
kotak dialog Grids & Background, misalnya ketik 0.5 pada 
Spacing bagian Snap Grid.  

 
Gambar 3.42 Menentukan jarak Snap          

b. Pastikan Coordinate Box juga sudah muncul pada area gambar.    

c. Klik dan tahan Grid Snap pada Coordinate Box.  

 

 
Gambar 3.43 Coordinate Box           

d. Pilih  jika Anda ingin menghentikan kursor pada setiap jarak 
tertentu, baik di luar perpotongan garis grid maupun pada garis 
perpotongan grid.  

Grid Snap 
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e. Pilih  jika Anda ingin menghentikan kursor setiap jarak tertentu 
pada garis perpotongan grid.   

f. Untuk mengaktifkan atau menonaktifkan Grid Snap bisa dilaku-
kan dengan cara tekan S pada keyboard atau pilih menu View > 
Grid Snap. 

g. Setting jarak Spacing pada Snap Grid secara otomatis akan 
tersimpan bersama file yang Anda simpan.     

3.4.4 Menggunakan Garis Grid  
Selain menggunakan fasilitas Grid Snap seperti yang sudah dibahas 
sebelumnya, untuk membantu mempermudah dalam penggambaran 
bisa Anda gunakan juga garis Grid. Garis grid bisa Anda atur jarak 
maupun diubah warnanya sesuai dengan keinginan melalui kotak 
dialog Grids & Background. Untuk menampilkan atau menyem-
bunyikan garis grid bisa dilakukan dengan pilih menu View > Grid 
Display.  

 
Gambar 3.44 Coordinate Box           

Metode untuk mengubah warna garis grid dan warna dasar:   

a. Tampilkan kotak dialog Grids & Background dengan pilih menu 
View > Grid Options > Grids & Background. 

b. Klik ganda pada kotak putih di bawah tulisan Background hingga 
keluar subkotak dialog Set 2D Window Background Color.    

c. Klik OK bila sudah memilih warna.  
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d. Ulangi hal yang sama untuk mengganti warna pada Grid Lines, 
yaitu klik ganda  pada kotak abu-abu di bawah tulisan Grid Lines.   

e. Pilih warna yang sesuai pada subkotak dialog Set Grid Color.  

 
Gambar 3.45 Subkotak dialog Set Grid Color           

f. Klik OK > klik OK pada kotak dialog Grids & Background.     

3.5 Sistem Koordinat   
Dengan fasilitas Absolute/Relative pada Coordinate Box Anda bisa 
melakukan penggambaran objek atau elemen konstruksi bangunan 
secara numerik dengan tingkat presisi yang tinggi dan akurat serta 
praktis (efisien). Di samping mempunyai kelebihan seperti hal ter-
sebut, penggambaran menggunakan sistem koordinat juga akan 
mempermudah pengeditan dalam proses desain (soft drawing) ter-
sebut.      

Sistem koordinat pada ArchiCAD bisa Anda aktifkan melalui pe-
rangkat Coordinate Box dengan cara klik langsung kedua tombol 
Absolute/Relative atau tombol toggle Tracker .    

 
Gambar 3.46 Tombol Absolute/Relative pada Coordinate Box       

Untuk mengaktifkan tombol Absolute/Relative melalui Standard 
toolbar bisa dilakukan dengan klik tombol toggle Tracker  kemu-
dian pilih Relative Coordinates in Tracker. 
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Gambar 3.47 Mengaktifkan Absolute/Relative melalui Standard toolbar 

3.5.1 Koordinat Kartesius  
Koordinat Kartesius adalah sistem koordinat yang bisa digunakan 
untuk menentukan bentuk-bentuk penggambaran yang bersifat 
geometris. Penggunaan sistem koordinat kartesius dalam peng-
gambaran bisa dilakukan dengan cara berikut:      

a. Aktifkan kedua tombol Absolute/Relative pada Coordinate Box 
dengan cara klik toggle Tracker  pada Standard toolbar.     

b. Ketik X pada keyboard > ketik angka untuk menentukan panjang 
dan arah horizontal. 

c. Ketik Y pada keyboard > ketik angka untuk menentukan panjang 
dan arah vertikal penggambaran objek 

 
Gambar 3.48 Koordinat Kartesius pada Coordinate Box 

d. Tekan Enter untuk mengakhiri.  

Metode aplikasi koordinat Kartesius:   

Aplikasi Koordinat Kartesius untuk penggambaran elemen konstruksi 
desain  menggunakan Wall Tool bisa dilakukan dengan cara berikut 
(misalnya akan dibuat dinding dengan ukuran 10 m x 10 m):  

a. Klik Wall Tool  pada ToolBox.  

b. Lakukan pengaturan pada kotak dialog Wall Default Settings.  
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Gambar 3.49 Pengaturan pada kotak dialog Wall Default Settings  

c. Pilih jenis Geometry Method Rectangular pada Info Box.  

 
Gambar 3.50 Geometry Methods Rectangular pada Info Box  

d. Klik titik mulai pembuatan dinding pada sembarang area. 

e. Ketik X > ketik 10. 

f. Ketik Y > ketik 10.  

 
Gambar 3.51 Memasukkan angka pada Koordinat Kartesius 

g. Tekan Enter untuk mengakhiri.  
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Gambar 3.52 Dinding yang dibuat dengan koordinat Kartesius 

3.5.2 Koordinat Polar 
Koordinat Polar bisa Anda gunakan untuk menggambarkan suatu 
objek yang mempunyai panjang dan kemiringan (sudut) tertentu. 
Penggambaran dengan jenis koordinat ini memungkinkan Anda untuk 
membuat bentuk objek yang kompleks, tetapi tetap presisi dan akurat 
karena proses penggambarannya dikendalikan dengan input angka 
(numerik).  

a. Pastikan kedua tombol Absolute/Relative pada Coordinate Box 
sudah aktif dengan cara klik toggle Tracker  pada Standard 
toolbar.     

b. Ketik r pada keyboard > ketik angka untuk menentukan panjang 
objek.  

c. Ketik a pada keyboard > ketik angka untuk menentukan besar 
sudut penggambaran objek.  

 
Gambar 3.53 Koordinat Polar pada Coordinate Box 

d. Tekan Enter untuk mengakhiri perintah.  

Vibianti
Textbox
TIM PENYUSUN:
SALAFUDIN, ERWIN YUNIAR, JONO SUHARTONO,RINY YOLLANDA, DYAH SETYO PERTIWI



76 

Metode aplikasi:   

Metode penggunaan koordinat Polar untuk penggambaran objek atau 
elemen konstruksi bisa Anda lakukan dengan cara berikut (misalnya 
akan dicontohkan cara untuk membuat dinding dengan ukuran 
panjang 15 m dan mempunyai sudut kemiringan 350):  

a. Klik Wall Tool   pada ToolBox.  

b. Pilih jenis Single Wall  pada Info Box.  

c. Klik titik mulai pembuatan dinding tersebut pada sembarang area.   

d. Ketik r kemudian ketik 15.  

e. Ketik a kemudian ketik 35.  

 
Gambar 3.54 Tempat untuk memasukkan angka Koordinat Polar 

f. Tekan Enter untuk mengakhiri perintah. 

 
Gambar 3.55 Hasil penggambaran dinding dengan Koordinat Polar        

3.6 Sistem Perputaran Sudut  
Sistem perputaran sudut default pada ArchiCAD menggunakan 
sistem  CCW (Counter Clock Wise) seperti halnya software-software 
CAD yang lain. Sistem perputaran sudut CCW merupakan sistem 
perputaran sudut yang berlawanan arah jarum jam (berputar ke kiri).    
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CCW (Counter Clock Wise) diaplikasikan dalam ArchiCAD untuk 
penggambaran secara langsung atau menggunakan sistem koordinat 
Polar, serta untuk pengeditan (rotasi) gambar desain.   

 
Gambar 3.56 Sistem perputaran sudut pada ArchiCAD  

 

 

 

 

 

 

*** 
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